connecting with WinAmp

Shoutcast, MP3, server, php, sql, ...

Moderator: elliot

connecting with WinAmp

Postby wino_man » Wed May 25, 2005 1:16 pm

I downloaded the most recent free one from their site. DA is in the list of urls but when I select it, I get nothing. I have been listening with RealPlayer but get some "blips" of talk along with the music. Any ideas?


=-jp-=
wino_man
 
Posts: 1
Joined: Wed May 25, 2005 12:13 pm
Location: Santa Cruz by the sea

Postby Wasara » Fri May 27, 2005 3:32 am

Sometimes I got same problem,but easy way is just to bookmark the www.deliciousagony.com homepage and to plug via those two streams,56k or 80k.
User avatar
Wasara
 
Posts: 54
Joined: Thu Aug 26, 2004 1:56 pm
Location: Finland

Postby Buglunch » Wed Aug 02, 2006 9:43 pm

But now with AAC+, working WinAmp 5.24 gives no sound either way.
I think 80k was held normal while the lower-res went AAC+ for a while.
Are both full AAC+ now?

I have OggVorbis but no sound whatsoever either connect speed now.
Do we have to hunt for an OggVorbis update?? Never had problems connecting before much, even with WinAmp 2.91.
DA mainpage should have a big link to free software d/l to enable AAC+ without joining some website separately; don't see one and I've done all I can at WinAmp site without spending days at it.
Buglunch
 
Posts: 234
Joined: Tue Sep 14, 2004 7:16 pm
Location: 2" NW of Seattle, Vanouver Island ;)

Postby ianmitchell » Thu Aug 03, 2006 1:36 pm

Sounds like a WinAmp settings problem to me - I use the same version of WinAmp with no problems. I have my output set to 'waveOut', and on the copy I have at work (but not the one at home for some reason) I had to change the 'Assume file extension of unknown files is to be:' to 'aac' (under Preferences - General - Playlist).
ianmitchell
 
Posts: 146
Joined: Thu Aug 26, 2004 10:30 am
Location: Calgary, Alberta, Canada

Postby Buglunch » Thu Aug 03, 2006 6:29 pm

Yay, that worked- mine was set to .mp3 but please put full path in each time:
Options>preferences....
I do so much of this tweaking every day for so many software changes it takes a long time to dig below splashpanel levels to find first category.
I hope DA is not changing any other protocols soon. PLEASE.
Buglunch
 
Posts: 234
Joined: Tue Sep 14, 2004 7:16 pm
Location: 2" NW of Seattle, Vanouver Island ;)


Return to Technical Talk

Who is online

Users browsing this forum: No registered users and 2 guests

cron